Exploit a stack overflow vulnerability.